Skip to content


skypeshop


Старые версии Skype

Категории: Общие вопросы.
Теги: , , .

Очень часто у пользователей Skype возникает необходимость использования ранних версий программы.

Например, версия Skype 5 для Windows отличается интерфейсом, который далеко не всем пришелся по душе. В то же время в ней до настоящего момента отсутствуют многие функции, доступные в третей версии Skype.

Скачать старую версию Skype

Большой архив дистрибутивов Skype представлен на сайтах  OldApps.com и OldVersion.com или  FileHippo.com. Не проблема найти архив старых версий Skype для Mac OS X.

VN:F [1.9.22_1171]
Rating: 4.3/5 (120 votes cast)
Старые версии Skype, 4.3 out of 5 based on 120 ratings

Последнее обновление статьи: Август 27, 2011 в 23:59

Добавить в избранное Добавить в Google - Закладки Добавить в Яндекс.Закладки Добавить в Facebook Добавить в Twitter Добавить в Мой Мир Добавить в Мемори Добавить в БобрДобр Добавить в Technorati Добавить в Delicious

352 Responses

  1. 0
    Decrease karma Increase karma
    Доброжелатель

    Поигравшись со старыми версиями скайпа пришел к решению : если «скрестить» включающуюся версию скайпа 2.5 (как включить совет выше) с неработающей 4.2 (где не пускают с ошибкой) , то версия 4.2 тоже начнет запускаться без ошибок. Возможно возникнут проблемы с подгрузкой вашего списка контактов потому ЗАРАНЕЕ сделайте РЕЗЕРВНУЮ КОПИЮ ваших контактов. И так перед манипуляциями вообще желательно сохранить резервную копию содержимого папки: %appdata%\skype , особенно нас интересуют файлики: shared.xml (ВОЗМОЖНО этот старый файл понадобится заменить на новый который создастся при установке версии 4.2 ЕСЛИ скайп 4.2 не будет конектится к интернету, об этом далее распишу) и config.xml (тут хранятся наши контакты)
    Итак:
    1. Удалите все все версии скайпа со своего компа и все папки из %appdata%\skype (кароче всё всё всё удалит ьс компа что связано со скайпом)
    2. Инсталируйте версию скайпа 2.5 ( в любую директорию только не туда куда будете ставить версию 4.2 попозже ….грубо говоря инсталируйте тупо на диск «С») и запускаете её (как запустить написал выше постом, два раза придется вводить логин пароль игнорирую требования обновиться)
    3. Своим подключением к интернету старая версия 2.5 в директории %appdata%\skype создаст благоприятные файлики и наш профиль, для запуска версии 4.2 (которая сама не запускается с голой установки)
    4. Устанавливаем версию скайпа 4.2 в C:\Program Files\Skype , и пробуем подключиться, должно заработать (у меня заработало) …Если версия 4.2 тупит и вообще не может подключиться будто интернета нету то тут понадобится то о чем писал ранее ЗАМЕНИТЕ файлик shared.xml на тот что мы заранее сохранили на всякий случай.
    5. Возможно при запуске скайпа у вас так же пропадут контакты или не будут подгружаться … также из резервной копии восстановите контакты или из старого файлика config.xml который мы так же заранее на всякий случай сохранили скопируйте контакты вручную.

    • 0
      Decrease karma Increase karma
      Макс

      Спасибо большое!!! Все сработало по Вашей инструкции.

    • 0
      Decrease karma Increase karma
      Марго

      Можно с вами в скайпе пообщаться,для более подробного расклада.Здесь я ни чего не поняла) Плиз)

      • 0
        Decrease karma Increase karma
        Доброжелатель

        Марго ,Ну если еще не поздно, напиши сюда свой скайп я добавлюсь, а то я не помню на какой раскладке мой ник еще не найдешь

  2. 0
    Decrease karma Increase karma
    Толян

    Благодарю за предоставленную информацию.

  3. +1
    Decrease karma Increase karma
    Пользователь Skype

    Огромное Вам спасибо! Все работает ( ставила версию 5.5.0.124).

  4. 0
    Decrease karma Increase karma
    лалала

    а как под линукс не обновляться?

  5. 0
    Decrease karma Increase karma
    (ерж

    если «скрестить» включающуюся версию скайпа 2.5 (как включить совет выше)…
    ————————————-
    Выше это где? При установке версии 2.5 даёт ошибку установки.

    • 0
      Decrease karma Increase karma
      Доброжелатель

      1. «Выше это где?» -это «выше постом» (два мои поста подряд идут,почитай на 5 странице комментариев) , пропустил слово «постом» когда писал сообщение.
      2. «При установке версии 2.5 выдаёт ошибку установки» -
      Ты точно удалил все предыдущие версии скайпа? если да, то:
      — попробуй скачать другой инсталятор скайпа версии 2.5 , у меня на «windows 7″ и «windows xp» всё работает(ниже ссылку на свою версию 2.5 тебе напишу если разрешат)
      — так же попробуй поиграться с настройками совместимости — (правой кнопкой мышки на «skype_setup 2.5.exe» —> «свойства» —> вкладка «совместимость» —> «запустить программу в режиме совместимости с windows xp»
      — устанавливать программу (вообще любую доверенную,не только скайп) с «правами администратора» естественно всегда требуется, не забываем об этом
      P.S. Ссылка на версию скайпа 2.5 , которая у меня хранится с незапамятных времен и точно работает webfile.ru/141a2c93d4cb603ff52e7dbe9e97d218

  6. 0
    Decrease karma Increase karma
    игорь

    Здравствуйте ищу помощь . Был установлен старый скайп, потом пришло обновление,без вариантов , только обновить , обновил, пропало изображение, звук есть,можно общатся, но без видео, пишут что старый комп

  7. 0
    Decrease karma Increase karma
    Пользователь Skype

    Здравствуйте! Вот такая проблема возникла. Пользовалась старой версией Skype, запущенной по Вашему совету. Через несколько дней, меня из старой версии выкинуло, при попытке авторизоваться — пишет, что я была отключена от сети, т.к. старая версия. Я, согласно Вашему совету, все удалила, установила версию 2.5. Но, к сожалению, я теперь не могу пройти в ней авторизацию. Пишет следующее: «Не удалось подключиться к сети Skype. Возможно, в Вашей сети используется брандмауэр, или происходит ошибка при подключении к Интернету. Проверьте соединение и попытайтесь загрузиться еще раз. » При этом, если запустить новую версию Skype (портативная версия) — авторизация происходит нормально. А версия 2.5 запускаться не хочет. Пробовала отключать брандмауэр, антивирус — ничего не помогает. ОС Win XPx86 SP3. Буду благодарна за помощь.

    • 0
      Decrease karma Increase karma
      Доброжелатель

      К сожалению там на месте смотреть надо… может быть всё что угодно, ну попробуй для начала выполнить мой совет из пункта 4. (заменить новый файлик shared.xml , на старый, который мы сохранили заранее ДО всех манипуляций) Он находится сразу в
      %appdata%\skype

      • 0
        Decrease karma Increase karma
        Пользователь Skype

        Доброжелатель, большое спасибо за ответ. К сожалению, при замене нового файла shared.xml на старый ничего не получилось. Но решить проблему все-таки удалось другим способом. Ребята на сайте forum.ru-board.com выложили ссылку на патченную версию 5.5.0.124, которую я привыкла использовать. Как они сами пишут, они в версии 5.5 по адресу DAFCB8 вместо 0/5.5.0.124 прописали 0/9.9.9.999 и все работает. Если мне здесь разрешат выложить ссылку на работающую версию 5.5.0.124 (может кому-то поможет), вот она: file.karelia.ru/q96kwg

        • 0
          Decrease karma Increase karma
          Сахават

          И тебе БОЛЬШОЕ спасибо братан. Красивая сборка то что в архиве. Спасибо за ссылку

        • 0
          Decrease karma Increase karma
          Алексей

          на 7 винде 32-разрядной пишет , что файл поврежден или имеет неизвестный формат

        • 0
          Decrease karma Increase karma
          Ludmil

          спасибо за ссылку! Ваша версия 5.5.0.124 у меня запустилась.
          (win7, 64)

        • 0
          Decrease karma Increase karma
          это вирус

          не качайте этот файл там вирус, как вам не стыдно

  8. 0
    Decrease karma Increase karma
    арт

    напишите пожалуйста точную версию, которая работает на xp. пробовал несколько. ничего не выходит.

    • 0
      Decrease karma Increase karma
      Доброжелатель

      Ходил недавно к знакомому и увидел воочию ту ошибку при попытке установки старого скайпа (кстати скайп 4.2 там тоже не хотел ставится вылетала ошибка) про которую вы пишете в переводе : «бла бла бла ошибка при записи в память оперативки типа она занята другой библиотекой вроде user32.dll»… поверхностный поиск в интернете не принес положительных результатов тоже уйма людей обладателей windows xp жаловались на эту ошибку на форумах еще в далёких 2010 годах …. решения не находили… но закономерность что она в основном возникает на кривых сборках windows xp (типа «зверь CD» , «царь CD» и т.п.) Как вариант решения: я воспользовался для её устранинения методом: «Магомеда» — Если гора не идёт к Магомеду, то Магомед идёт к горе. Я установил своим методом скайп на другом компьютере где нормально всё работает и затем просто вручную на флешке принёс ему установленные файлы и вручную скопировал куда надо и заработало. К сожалению я сам нуб в компах )))) и что-то дельного сказать не могу , решения проблем нахожу методом тыка. Возможно громозкие и не удобные, но как умею…

      • 0
        Decrease karma Increase karma
        Жадный Эгоист

        Спасибо за ваши советы Доброжелатель! Однако, на нескольких компах имею скайп 3.8 WinXP SP2, и одну под Android. 1 престала логиниться под андроидом, ну это другой разговор. Однако используюя андроид устроство как модем — на компе скайп работала 3.8. Потом, на компе на одной квартире перестала логиниться, причем не говорит,ч то надо обновиться Все как пишет Пользователь Skype — один в один. На второй кваритре — работала. Далее и на компе с модемом андроидом вдруг перестала логиниться. просто вылетела в один момент из сети и неможет логиниться. Пишет «не удалось подключиться к сети скайп, возможно используется брандмауэр, или происходит ошибка при подключении к интернету. проверьте соединение и повторите бла бла бла». Также погоревал я, поматерил мелкософтовых и попробовал обновиться. Скачал последнюю версию, начал ставить, а она пишет что ошибка в Kerner32.dll, и не встает, короче никак использовать нельзя скайп теперь. А у меня деньги лежат на скайп аут.
        Короче ставлю 2.5 все вычистив. Ставится, но все так же не логинится. Что делать , где рыть? Да и еще . Кому нужна 4.2 , сохранил в свое время. Есть даже 1 версия.

  9. +1
    Decrease karma Increase karma
    Алексей

    Добрый день . Примерно месяц назад ни с того ни с сего вдруг начал вылетать скайп . Программа не отвечает , закрыть бла бла бла .Причем работал скайп довольно таки странно , то час , то несколько часов , то вообще пару минут. По началу проблема была решена установкой более старой версии , вылеты прекратились , но совсем недавно при авторизации вылезло оповещение , что я использую старую версию и авторизация недоступна . Пришлось обновить , проблема вновь стала актуальной. Пробовал полностью удалять скайп с компьютера , чистил реестр , историю и так далее. Сейчас при попытки загрузить одну из старых версий , например тех , что предоставлены на этом сайте , все равно загружается 6.18 версия. Уже штук 10 фулсетапов)) Подскажите , пожалуйста , что мне делать .

1 4 5 6





Some HTML is OK



WordPress: 20.21MB | MySQL:45 | 0,424sec